You can skip this in seconds

Click here to continue

EmailParser2Database 1.3

What's Required in Version 1.3 of EmailParser2Database

Windows XP or newer OS

What's New in Version 1.3 of EmailParser2Database

- Improved stability, many bug fixes. - The output detail can now be increased or decreased by user choice. - Added support for email filters. - New policy for keep or delete emails based on the filter. - Added the support for fields in fixed positions. - Improved documentation.

Look for Similar Items by Category

Feedback

Popular Downloads